Internet ExplorerMicrosoft acaba de lanzar una actualización de seguridad que podríamos etiquetar como de emergencia, debido a que fue detectada cuando ya estaba siendo utilizada con fines maliciosos (propagar malware y demás). Se recomienda la instalación de este parche cuanto antes, se use o no Internet Explorer (no seamos cabezas duras :P). Esta actualización de seguridad se considera crítica para Internet Explorer 5.01, Internet Explorer 6, Internet Explorer 6 Service Pack 1 e Internet Explorer 7. La actualización de seguridad corrige la vulnerabilidad al modificar la forma en que Internet Explorer valida el enlace de datos y trata el error que da lugar a la condición vulnerable.
Leer más →

Desde WordPress.org han liberado una nueva versión para esta plataforma, la 2.6.3 soluciona una vulnerabilidad descubierta recientemente en la librería Snoopy (utilizada por WP) que pone en riesgo la integridad del sistema. Demás esta decir que altamente recomendada la actualización de estos archivos.

Para los que estén maldiciendo :P, les comento que no es necesario subir nuevamente todos los archivos, con reemplazar los siguientes archivos:

Vía | WordPress.org