Actualización de seguridad: WordPress 2.6.3

Escrito el 24 octubre 2008, 09:47am en Wordpress

Tagged with: , ,

Desde WordPress.org han liberado una nueva versión para esta plataforma, la 2.6.3 soluciona una vulnerabilidad descubierta recientemente en la librería Snoopy (utilizada por WP) que pone en riesgo la integridad del sistema. Demás esta decir que altamente recomendada la actualización de estos archivos.

Para los que estén maldiciendo :P, les comento que no es necesario subir nuevamente todos los archivos, con reemplazar los siguientes archivos:

Vía | WordPress.org

Comments (1)

  1. Guillermo — octubre 24, 2008 a las 8:12 pm

    Un grade, siempre mateniendonos al tanto.

Los comentarios están cerrados para este artículo.